QmailtoasterMain Page | About | Help | FAQ | Special pages | Log in

Printable version | Disclaimers | Privacy policy

Upgrading Toaster packages 10-21-05

From Qmailtoaster

Upgrading the Toaster packages is almost the same as installing the packages. First, let's get the new packges using the current-download-script.sh [1]

Currently, you will want to STOP Qmail:

qmailctl stop

Then you will need to remove the current spamassassin-toaster prior to upgrading:

rpm -e spamassassin-toaster

Once that is all done, you can either install each package individually, or run the current-install-script.sh [2] (it will do the same thing).

Retrieved from "http://wiki.qmailtoaster.com/index.php/Upgrading_Toaster_packages_10-21-05"

This page has been accessed 2,567 times. This page was last modified on 10 November 2005, at 00:07. Content is available under GNU Free Documentation License 1.2.


Find

Browse
Main page
Community portal
Current events
Recent changes
Random page
Help
Edit
View source
Editing help
This page
Discuss this page
New section
Printable version
Context
Page history
What links here
Related changes
My pages
Log in / create account
Special pages
New pages
File list
Statistics
More...